Scheduled maintenance has been successfully completed. No service interruption occurred during the maintenance window. All systems are fully operational.
Posted Aug 10, 2026 - 01:00 GMT+03:00
Completed
The scheduled maintenance has been completed.
Posted Aug 10, 2026 - 01:00 GMT+03:00
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2026 - 00:00 GMT+03:00
Scheduled
We will be performing scheduled network and SSL configuration updates to improve the security and reliability of the Paywall infrastructure.
A brief service interruption may occur during the transition. Our engineering team will closely monitor the system throughout the maintenance window and work to minimize any impact.